[Wien] Frontend und Map

Markus Kittenberger (spam-protected)
Mo Aug 29 17:39:21 CEST 2011


vorweg: das mail ist nit bösgemeint,
das mit der zusätzlic8hen route ist ja ne kreative idee, nur ist routing in
nem mesh ein schlechter platz für derartig kreative ideen,..

also bittte stop aus!

keine routing loops zum marvin bauen!!!

denn diese route betrifft klarerweise auch transit traffic, und wenn dein
nachbar auf die gleiche idee kommt, dann ists für euch beide und für alle
die über euch routen das erreichen des marvins geschichte,..

wenn man wirklich meint ne route aendern zu muessen, dann bitte in nem
eigenen routingtable, der nur für vom lan kommenden traffic verwendet
wird,..

d.h. ab in die shell (und vorher manuals über policy routing lesen), oder
ansonsten finger weg vom routing (zumindest bei routen zu public ips,..)

lg Markus

2011/8/29 Petr Koval <(spam-protected)>

> Notlösung:
>
> auf dem tunnelnden Router
> -> Verwaldung
> -> LAN
> -> Statische Routen
>
> da hast du jetzt die Tunnelroute
>
> (z.b. bei meinem wag23ost : 78.41.115.228:255.255.255.255:192.168.137.1:1:br0
> )
>
> du wirst zu deiner Tunnelroute, nach einem Leerzeichen, eine zweite
> Route hinzufügen,
>
> (z.b. bei meinem wag23ost würde es dann so aussehen:
> 78.41.115.228:255.255.255.255:192.168.137.1:1:br0
> 193.238.157.16:255:255:255:255:192.168.137.1:1:br0 )
>
> (im Fall von wag23ost ist Tunnel Gateway 192.168.137.1)
>
> passe es halt auf deine Tunnel Gateway IP an
>
> lgp
>
>
> Am 29.08.11 schrieb Christian Bruckner <(spam-protected)>:
> > -----BEGIN PGP SIGNED MESSAGE-----
> > Hash: SHA1
> >
> > Danke an alle, kann man das Problem nicht lösen? Wenn ich gerade keine
> > zweiten Router zur Verfügung habe komme ich nicht auf die
> > Infrastruktur. Deswegen schätze ich österreichische Workarounds nicht
> > besonders, da sie ewig halten ;-) und sie nicht mehr los wird.
> >
> > PS: Anmelden am Frontend geht momentan aber trotzdem nicht, ich komme
> > über die Anmeldemaske nicht drüber
> >
> > Ich wollte mir eigentlich nur eine Port für einen Tunnel holen, kann
> > ich jetzt leider nicht
> >
> > Danke und LG
> > Christian
> >
> >
> >
> > Petr Koval schrieb:
> >> Das Problem tritt "immer" dann, wenn source ip, eine tunnel ip auf
> >> dem Router also dann wenn gerade eine destination ip über tunnel
> >> geroutet wird. Wenn aber, obwohl tunnel on, über ein anderen weg,
> >> sei es wan oder wlan, geroutet wird, tritt das Problem nicht zu.
> >> Dann ist ja die source ip die des wans, resp. wlans und nicht die
> >> des tunnel devices. Ich gehe es um in dem ich mich nicht direkt von
> >> tunnelnden Router naten lasse, sondern zwischen die NAT und den
> >> tunnelnden Router noch einen zwischen olsr Router schalte. Dann
> >> verschiebe ich mich von der tunnelnden ip als source ip auf eine
> >> weitere, von der dann das Problem nicht mehr auftritt.
> >>
> >> lgp
> >>
> >> Am 29.08.11 schrieb Christian Bruckner <(spam-protected)>:
> >> Gregor Glashüttner schrieb:
> >>>>> Am 28.08.2011 19:53, schrieb Christian Bruckner:
> >>>>>> Hallo Funker,
> >>>>>>
> >>>>>> Wieso komme ich nicht auf
> >>>>>>
> >>>>>> https://marvin.funkfeuer.at/frontend_wien/index.php und
> >>>>>> https://map.funkfeuer.at/wien/?
> >>>>>>
> >>>>>> wenn ich direkt am Tunnel-Device hänge?
> >>>>>
> >>>>> Du meinst wenn du´s direkt vom Tunnel-Device aus probierst?
> >>>>> Oder dich direkt dranhängst? Bei mir daheim geht´s jedenfalls
> >>>>> auch direkt am Tunnel...
> >>
> >> ja so ist es, zum frontent komme ich per Browser aber der Login
> >> funktioniert nicht und zu Map komme ich gar nicht, sollte aber per
> >> tracerout und ping ersichtlich sein
> >>
> >>>>>
> >>>>>> Liegt das Problem in meiner Config??
> >>>>>
> >>>>> Dazu wär´s gut deine Config zu kennen! ;-) Bzw. auch dein
> >>>>> physisches Setup. Hängt dein 0xff-Router der den Tunnel
> >>>>> aufbaut mit dem LAN am Internetrouter? So sieh´s nämlich laut
> >>>>> deinen Routingeinträgen aus:
> >>
> >> Fast, es hängt noch zwischen Provider- und 0xff-Router noch ein
> >> Router. Sonst richtig erkannt. Das heißt ich NATe zweimal bevor
> >> ich ins Internet gehe.
> >>
> >>>>> static_route=78.41.115.228:255.255.255.255:10.76.56.254:1:br0
> >>>>> führt zu 78.41.115.228     via 10.76.56.254 dev br0 metric 1
> >>
> >> Ja
> >>
> >> Kann es sein, dass mit dem NATen ein Problem gibt?
> >>
> >> schaut für mich OK aus, Im Tunnel sollte das alles aber eh nicht
> >> sichtbar sein.
> >>
> >>>>>
> >>>>> Bin mir aber nicht sicher ob das das Problem ist...
> >>>>>
> >>>>> LG Gregor
> >>>>>
> >>
> >>>
> >>> -- Wien mailing list (spam-protected)
> >>> https://lists.funkfeuer.at/mailman/listinfo/wien
> >>>
> >
> > -----BEGIN PGP SIGNATURE-----
> > Version: GnuPG v2.0.16 (GNU/Linux)
> > Comment: Gnu Privacy Tools
> > Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/
> >
> > iQEcBAEBAgAGBQJOW3nZAAoJEK0Xbt/HuNNNwBMH/3iE//LYh/Fwl6rrTHlL5Qv1
> > 3wPS5eE0BPH1YOf53TtV6FcQiKlWRZGWdnDzrjJex8ZK/5A4Y/7CZ7LWcLsqje7l
> > 3ZzrtOPa8Q/lu5Ctr384jQfLWKWyd47q4r5z6MCHPYr9VqxI/b+dDewNVdw94UlE
> > dIq60pckgDZf4unWXKVD/XOcm31QJ7dSs/mjZBWE1HeXxxS1yUY3lewe8Ug5Gplf
> > P8xWGn2RujT/ECJIOlnEiPR8DRuYUP0n9t5e7RRvTmWz79jVoAyk5chBOqKyp7yu
> > Q9ldFJmEu24SQzNk1gCPS/TfRX5jDJIeen5WaomohooEatT1Re3XDHMjM6lyuMk=
> > =1+tA
> > -----END PGP SIGNATURE-----
> >
>
> --
> Wien mailing list
> (spam-protected)
> https://lists.funkfeuer.at/mailman/listinfo/wien
>
-------------- nächster Teil --------------
Ein Dateianhang mit HTML-Daten wurde abgetrennt...
URL: <http://lists.funkfeuer.at/pipermail/wien/attachments/20110829/7c88917b/attachment.html>


Mehr Informationen über die Mailingliste Wien